首页 > 资讯 > lol资讯
还在用XP系统玩LOL的小伙伴们注意了!
2016-10-17 09:50:31   
     LOL将停止支持windows XP系统:英雄联盟LOL几天前发布公告,在今年11月起,游戏将对Windows XP SP2或以下版本的玩家停止支持。LOL宣布11月停止支持XP系统虽然SP3可以登录游戏,但是官方强调,账号安全依旧处于高风险。自11月起,32位系统最低需要XP SP3及以上版本,64位系统最低需要Vista系统。                                      (PS:深爱XP的小伙伴们,表示很伤心!!!)


LOL 英雄联盟

  对此,台服给出的完整解释是: SP2已经不在于最新的安全协议兼容,这并不是因为英雄联盟本身程序有什么改变,而是因为玩家和服务器之间需要的安全协议更新而导致的必然结果。
  



 
让我们一起来回顾一下Windows XP的发展历史:
2000年:
Windows XP的前身Windows whistler 开始研发
2001年:
10月,微软副总裁首次展示了Windows XP
2002年:
微软推出Windows XPSP1补丁包
2004年:
微软花费3亿美元推出XPSP2补丁包
2005年:
微软发布64位的Windows XP客户端
2007年:
Windows Vista发布随后微软首次提到停止XP发售的计划
2008年:
微软推出Windows XPSP3补丁包并宣布这是为XP的最后一次升级
2009年:
微软宣布将停止Windows XP的技术支持
2014年:
2014年4月8日微软停止XP服务



 
网友评论
我要跟贴
    更多评论
    取消
    相关文章
    • 最新LOL测试服7.22版本改动:打野装备新增被动效果
    • lol酷秀一夏百胜挑战皮肤领取地址
    • 教你解决lol更新慢的问题图解
    • lol英雄联盟mmog_data.xml文件格式不正确文件丢失
    • LOLS7新版妖姬玩法攻略及符文天赋出装推荐
    • LOL新英雄青钢影详解及lol英雄卡蜜尔攻略
    • LOL6.23版本羊马改动:剑圣无敌神器加强,无视坦克!
    • LOL英雄联盟CGU2016全国总决赛冠军新鲜出炉
    • lol新英雄卡米尔介绍及玩法攻略
    • lol6.23测试服英雄改动详情,冬季地图即将上线
    网站地图 | sitemaps | 返回首页